Szybka pomoc na drobne problemy

Masz problem z jakąś grą z serii The Sims 4? Tutaj możesz poszukać pomocy.
Awatar użytkownika
Paulinx
Posty: 97
Rejestracja: 18 gru 2013, 10:49

Szybka pomoc na drobne problemy

Postautor: Paulinx » 28 paź 2018, 16:48

Lenna niestety Twój sposób nie działa. Ale podsunełaś mi pomysł i mam rozwiązanie. Jakby ktoś potrzebował: po wpisaniu kodu testingcheats true - klikamy shiftem na roślinę - ewolucja rośliny - wybieramy "zwiędła" - po czym możemy simem normalnie ją wyrzucić ;)
Eureka! :D Dzięki Lenna ;)
"Kocham zwierzęta bo tylko one nie są zakłamane."

Awatar użytkownika
Joan
Posty: 223
Rejestracja: 21 sty 2015, 17:43

Szybka pomoc na drobne problemy

Postautor: Joan » 06 gru 2018, 8:20

Czy mieliście kiedyś buga z rodzeniem dzieci? W sumie nie wiem czy to bug, ale mam wrażenie, że coś mi się popsuło.
W skrócie chodzi o to, że rodzą mi się same dziewczynki. Na 12 urodzonych ostatnio dzieci mam tylko dwóch chłopców... Jak mogę to naprawic >D
Obrazek

Awatar użytkownika
Lenna
Wybitny Architekt
Wybitny Architekt
Scenarzysta
Scenarzysta
Posty: 1846
Rejestracja: 15 gru 2013, 10:59

Szybka pomoc na drobne problemy

Postautor: Lenna » 07 gru 2018, 19:20

Czy przypadkiem twoje Simki nie jadły w ciąży truskawek ani nie słuchały popu? xD Bo wtedy rodzą się dziewczynki. Spróbuj nakarmić je jabłkami i słuchać muzyki alternatywnej i zobacz czy urodzi się chłopiec.
Obrazek

Awatar użytkownika
Galcia
Scenarzysta
Scenarzysta
Newsman
Newsman
Posty: 949
Rejestracja: 13 lut 2015, 20:57

Szybka pomoc na drobne problemy

Postautor: Galcia » 07 gru 2018, 22:51

Szczerze mówiąc, zaczynam wątpić, czy te metody ze słuchaniem muzyki i jedzeniem owoców cokolwiek dają, moja simka przez dwie doby ciąży jadła wyłącznie truskawki i non stop słuchała popu i wciąż rodzili się jej synowie... wczytywałam zapis co najmniej dziesięć razy i nic z tego. :P
Obrazek

Awatar użytkownika
Lenna
Wybitny Architekt
Wybitny Architekt
Scenarzysta
Scenarzysta
Posty: 1846
Rejestracja: 15 gru 2013, 10:59

Szybka pomoc na drobne problemy

Postautor: Lenna » 08 gru 2018, 3:39

Może aktualizacje coś popsuły? U mnie kiedyś to normalnie działało.
Obrazek


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości