Warsztat nie chce się uruchomić

Do tego działu trafiają rozwiązane problemy. Przed założeniem tematu sprawdź czy odpowiedź już nie padła.
Awatar użytkownika
Levkoni
Posty: 2010
Rejestracja: 16 gru 2013, 14:11

Warsztat nie chce się uruchomić

Postautor: Levkoni » 04 mar 2014, 15:33

Ostatnio zainstalowałem sobie TS2, bo mnie tak naszło przypomnieć sobie stare czasy. Szybko sobie przypomniałem, jak mało opcji edycji wyglądu jest w CAS, więc włączyłem The Sims 2 Warsztat. Niestety po kliknięciu nie włącza się. Po prostu klikam i nic się nie dzieje. Czy ktoś zna rozwiązanie tego problemu?
We built this city, we built this city on rock an' roll!

Awatar użytkownika
msreckless
Scenarzysta
Scenarzysta
Posty: 515
Rejestracja: 24 gru 2013, 12:19

Re: Warsztat nie chce się uruchomić

Postautor: msreckless » 04 mar 2014, 16:50

1. usuń cache 2. uruchamiaj zawsze z folderu gdzie jest ostatnie akcesorium/dodatek 3. czekaj, czekaj, czekaj, bo warsztat ma mega długie ładowanie zanim pokaże się okienko XD

Obrazek
don't hold your breath, i'm not losing sleep over you
i'm mr ms reckless with the capital r

Obrazek

Awatar użytkownika
Levkoni
Posty: 2010
Rejestracja: 16 gru 2013, 14:11

Re: Warsztat nie chce się uruchomić

Postautor: Levkoni » 05 mar 2014, 11:44

Dzięki! Faktycznie trzeba było uruchomić z ostatniego wgranego pakietu :)
We built this city, we built this city on rock an' roll!


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość