Brak wygładzania krawędzi

Do tego działu trafiają rozwiązane problemy. Przed założeniem tematu sprawdź czy odpowiedź już nie padła.
Awatar użytkownika
figa
Posty: 65
Rejestracja: 15 sty 2014, 13:33

Brak wygładzania krawędzi

Postautor: figa » 15 sty 2014, 14:13

Witam :)

Uporałam się z problemami takimi jak dodanie rozdzielczości FHD i poprawą jakości trawy w otoczeniu, po części także dzięki zawartości tego forum.
Pozostała jeszcze sprawa antialiasingu. Mam nieaktywną opcję wygładzania krawędzi zarówno w grze Sims 2 jak i Sims Historie.
Nie ma znaczenia czy uruchomię grę na karcie zintegrowanej czy dedykowanej, wersje sterowników też nie mają wpływu na dostępność opcji wygładzania krawędzi. Jest jakiś sposób na wymuszenie włączenia wygładzania?
Obrazek

Awatar użytkownika
smisiv
Renciści
Renciści
Posty: 779
Rejestracja: 31 paź 2013, 15:54

Re: Brak wygładzania krawędzi

Postautor: smisiv » 16 sty 2014, 16:28

Internety wystukały mi takie coś:
Generally, if the option is greyed-out, then the game doesn't believe that your video card is strong enough.
Więc jeśli opcja jest nieaktywna, to karta graficzna sygnalizuje grze nieprawidłowość i jest to jej wina, a nie simów.

Oprócz tego spróbuj:
Forced anti-aliasing:
Right click on your windows desktop and select Properties.
Choose the Settings tab and press the Advanced button.
Select the 3D tab and make sure SmoothVision is set to Application Preference.
If not, press the Custom... button and change the anti-aliasing setting to Application Preference.
Right click on your windows desktop and select Properties.
Choose the Settings tab and press the Advanced button.
Select the GeForce tab.
Select Performance and Quality settings from the left menu.
Switch Anti-aliasing settings to Application Controlled.
Ale zanim odpowiesz, czy to cokolwiek zmieniło, podaj parametry kompa i karty graficznej.

Awatar użytkownika
figa
Posty: 65
Rejestracja: 15 sty 2014, 13:33

Re: Brak wygładzania krawędzi

Postautor: figa » 16 sty 2014, 22:10

Też znalazłam te same informacje i właśnie nie pomogły.
Wygląda na to, że gra nie potrafi prawidłowo rozpoznać obu kart graficznych w moim laptopie i traktuje je jako zbyt słabe, choć takie nie są.

Konfiguracja kompa taka jak z podpisu, czyli

Procesor Core i7-4700MQ 2,4 GHz
Karty graficzne Intel HD 4600 i NVIDIA GTX 780M
16 gb RAM
Dysk SSD 250 GB + HDD 750 GB
Windows 7 Home Premium 64-bit SP 1
Obrazek

Awatar użytkownika
smisiv
Renciści
Renciści
Posty: 779
Rejestracja: 31 paź 2013, 15:54

Re: Brak wygładzania krawędzi

Postautor: smisiv » 19 sty 2014, 16:43

No cóż, musisz spytać na forum sprzętowym. Nie znam przypadku, żeby ktoś tutaj miał konflikt tak dobrej karty graficznej z grą. Może wręcz sprzęt jest zbyt nowy i dwójka nie potrafi rozpoznać karty? Albo dwie zainstalowane jednocześnie tworzą konflikt tak, jak dwa antywirusy wzajemnie się zwalczają? Mogę tylko zgadywać, polecam zapytać na forum NVIDII i Intela.

Awatar użytkownika
figa
Posty: 65
Rejestracja: 15 sty 2014, 13:33

Re: Brak wygładzania krawędzi

Postautor: figa » 19 sty 2014, 20:34

W końcu znalazłam rozwiązanie.
Od dłuższego czasu w panelu NV ustawiałam tryb wygładzania krawędzi na "pod kontrolą aplikacji" lub "popraw ustawienia aplikacji" i zawsze działało. Dopiero na tym komputerze nie działa.
Wybrałam więc tryb "zastąp ustawienia aplikacji" i dodatkowe ustawienie na 8x (może być i 4x bo raczej większej różnicy nie ma).
Zadziałało :) Chociaż w grze opcja pozostaje nieaktywna to wygładzanie i tak jest, bo kontrolę przejął sterownik karty.
Teraz gra wygląda o niebo lepiej.

Pozdrawiam
Obrazek

Awatar użytkownika
smisiv
Renciści
Renciści
Posty: 779
Rejestracja: 31 paź 2013, 15:54

Re: Brak wygładzania krawędzi

Postautor: smisiv » 20 sty 2014, 0:40

Dobrze wiedzieć, że dało radę coś z tym zrobić. Brawo :aww:


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość