Dziwne zachowywanie sie gry po aktualizacji

Awatar użytkownika
Stara-Raszpla
Posty: 869
Rejestracja: 15 gru 2013, 0:00

Dziwne zachowywanie sie gry po aktualizacji

Postautor: Stara-Raszpla » 14 lip 2015, 10:03

Hej,
Chcialam sie was zapytac czy ktos spotkal sie z czym podobnym juz.

Zapis byl nowy, czysty. Pierwsze co zrobilam to pobudowalam wlasne budynki i poustawialam w swiecie. Potem zaczelam grac moim simem.. po paru simowych dniach (8) zauwazylam ze gra nie zachowuje sie normalnie.
Moj sim nie moge zawierac przyjazni. Ma po 100% paska postepu a nadal njest tylko neutralny wzgledem innych simow.

Zaczelam kombinowac.. usunelam folder EA i potem skopiowalam tylko zapis.. i wtedy dopiero zaczelo byc wesolo.

Odwiedzilam Gothikow.. i okazalo sie ze nie ma ich domu !... na mapce byl, a po wejsciu do swiata nie bylo... no trudno.. postawilam go. Potem znow patrze na mape swiata i zamiast domkow, ktore wstawilam sa te defaultowe, a po zaladowaniu ich , znow zrownane z ziemia. Co ciekawe jezeli na mapce jest np 5 domkow, wejsde do 1 to pozostale 4 widze.. a ten 1 zrownany jest z ziemia.. potem wchodze do drugiego i on tez jest zrownany z ziemia, ale widoczne sa pozostale....
Na forum od: 18.04.2007
--------------------------
Mój sprzęt:
Apple MacBook Pro 15" Retina. i7 2.5GHz/16GB/512GB/AMD Radeon R9 M370X w/2GB
oraz
MSI GS65 15"" i7-8750H (6 core) 2.2 / 32GB / 512GB / Nvidia GTX 1070 Max-q - 8GB

Awatar użytkownika
deepblue
Posty: 65
Rejestracja: 08 lip 2014, 19:56

Re: Dziwne zachowywanie sie gry po aktualizacji

Postautor: deepblue » 14 lip 2015, 12:54

Czyli to nie wina modów, skoro próbowałaś odpalać grę "na czysto". Hm, może napraw grę przez origin?

Awatar użytkownika
Stara-Raszpla
Posty: 869
Rejestracja: 15 gru 2013, 0:00

Re: Dziwne zachowywanie sie gry po aktualizacji

Postautor: Stara-Raszpla » 19 lip 2015, 11:01

probowalam wszystkiego.. a okazalo sie, że problem istnieje naprawde...
tutaj wklejam poradnik do tutoriala. Ale dziwne ze nikt z was nie zauwazyl jeszcze tego problemu
http://forums.thesims.com/en_US/discuss ... orkarounds
Na forum od: 18.04.2007
--------------------------
Mój sprzęt:
Apple MacBook Pro 15" Retina. i7 2.5GHz/16GB/512GB/AMD Radeon R9 M370X w/2GB
oraz
MSI GS65 15"" i7-8750H (6 core) 2.2 / 32GB / 512GB / Nvidia GTX 1070 Max-q - 8GB


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość