Gra nie chce się włączyć, kiedy są wgrane CC.

Awatar użytkownika
kontrowersyjna kaczuszka
Posty: 287
Rejestracja: 15 gru 2013, 19:32

Gra nie chce się włączyć, kiedy są wgrane CC.

Postautor: kontrowersyjna kaczuszka » 09 sty 2016, 13:00

Ostatnio naszło mnie na granie w TS4, więc pościągałem sobie trochę (3GB) mebli, ale po ich wgraniu gra nie chce się załadować. Przy włączeniu dochodzi tylko od momentu animacji log (EA, Maxis etc) a przy ekranie The Sims 4 gra się zacina. Można ją zostawić nawet na godzinę, a dalej to samo.

Czy to wina tak dużej ilości CC, że gra tego nie może udźwignąć? Żadne mody nie są ani popsute, ani nie ma między nimi konfliktu, sprawdzałem programem do tego.

Awatar użytkownika
Stara-Raszpla
Posty: 869
Rejestracja: 15 gru 2013, 0:00

Re: Gra nie chce się włączyć, kiedy są wgrane CC.

Postautor: Stara-Raszpla » 09 sty 2016, 17:52

ale jesli jednak bez tego gra sie wlacza to znaczy ze to wina jednak CC.

Podziel cc na mniejsze paczki.. i uruchamiaj po koleji... az dojdziesz do momentu w ktorym znow ci sie gra nie uruchamia. Wtedy np wymien paczki ( np ostatnia dodana) wtedy bedziesz mial pewnosc czy to gryzacy sie mod / cc czy jednak komputer nie wyrabia.
Na forum od: 18.04.2007
--------------------------
Mój sprzęt:
Apple MacBook Pro 15" Retina. i7 2.5GHz/16GB/512GB/AMD Radeon R9 M370X w/2GB
oraz
MSI GS65 15"" i7-8750H (6 core) 2.2 / 32GB / 512GB / Nvidia GTX 1070 Max-q - 8GB

Awatar użytkownika
kontrowersyjna kaczuszka
Posty: 287
Rejestracja: 15 gru 2013, 19:32

Re: Gra nie chce się włączyć, kiedy są wgrane CC.

Postautor: kontrowersyjna kaczuszka » 09 sty 2016, 22:25

Mowilem, ze sprawdzalem, czy mody sie nie gryza programem :D Wszystkie usunalem.

Ale problem rozwiazany, powyciagalem wszystkie CC z folderow, uruchomilem jako administrator wersje 64 bitowa. Juz wszystko działa. ;) Można zamknąć


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość